Highlighted

Video no longer showing in AEX, just a black screen with audio.

Community Beginner ,
Sep 03, 2020

Copy link to clipboard

Copied

Hello,

 

I have been using AEX for a few months now... gotten into more 3D work as I get more skilled etc.. I mention bc I am working on some video, I shot on a gopro, put in Encoder then PP for audio then into AEX where I am simply doing a small project adding fire to my hand... anyway... the videos no longer play. It's all a black screen. I can hear the audi and see the video if I scrub, but it won't play. I have troubleshooted based on research I could find including: reset prefs, deleted caches and what not. 

 

I am stuck. Can anyone assist? Thank you!!!

somehow the rest of the Preview panel magically reappeared, so shortcuts was visible as was the "eye" icon which was unclicked. Frustrating. but gold star for me for figuring it out i suppose.

TOPICS
Error or problem, How to, Performance

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Video no longer showing in AEX, just a black screen with audio.

Community Beginner ,
Sep 03, 2020

Copy link to clipboard

Copied

Hello,

 

I have been using AEX for a few months now... gotten into more 3D work as I get more skilled etc.. I mention bc I am working on some video, I shot on a gopro, put in Encoder then PP for audio then into AEX where I am simply doing a small project adding fire to my hand... anyway... the videos no longer play. It's all a black screen. I can hear the audi and see the video if I scrub, but it won't play. I have troubleshooted based on research I could find including: reset prefs, deleted caches and what not. 

 

I am stuck. Can anyone assist? Thank you!!!

somehow the rest of the Preview panel magically reappeared, so shortcuts was visible as was the "eye" icon which was unclicked. Frustrating. but gold star for me for figuring it out i suppose.

TOPICS
Error or problem, How to, Performance

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 03, 2020 0
Community Beginner ,
Sep 03, 2020

Copy link to clipboard

Copied

somehow the rest of the Preview panel magically reappeared, so shortcuts was visible as was the "eye" icon which was unclicked. Frustrating. but gold star for me for figuring it out i suppose.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2020 0