Highlighted

Video not saving correctly.

New Here ,
Aug 17, 2020

Copy link to clipboard

Copied

I made an edit about 2 days ago and ever since then all I've been doing is trying to get it to save correctly.

 

Any time I attempt to save the video it only saves the first 3 clips and the rest is a black screen with audio. 

I made sure that the little Eye symbol was turned on, so that isn't the issue. And, the first 3 clips are imported from a different video than the last clips, so that probably has some correlation. I'm just completely stuck and I can't find any tutorials on how to fix it.

TOPICS
Error or problem, Import and export

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Video not saving correctly.

New Here ,
Aug 17, 2020

Copy link to clipboard

Copied

I made an edit about 2 days ago and ever since then all I've been doing is trying to get it to save correctly.

 

Any time I attempt to save the video it only saves the first 3 clips and the rest is a black screen with audio. 

I made sure that the little Eye symbol was turned on, so that isn't the issue. And, the first 3 clips are imported from a different video than the last clips, so that probably has some correlation. I'm just completely stuck and I can't find any tutorials on how to fix it.

TOPICS
Error or problem, Import and export

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 17, 2020 0
Most Valuable Participant ,
Aug 17, 2020

Copy link to clipboard

Copied

Without any exact technical info on things like render settings, source formats, system info and so on we can at best speculate, but to me the answer is all too obvious: The clips are either in an unsupported CoDec or mess with hardware accelerated decoding/ encoding. You need to figure out that part. If it's hardware-related, start by updating your system's graphics drivers and check the various settings for this stuff in AE and AME. If it's missing/ unsupported CoDecs, things may be more complicated, but if this comes from a digital photo camera, the least you could try is to actually install the software that comes with it to check if the clips are actualyl intact technically.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 17, 2020 0
New Here ,
Aug 17, 2020

Copy link to clipboard

Copied

I tried to update my driver but it was already up to date, I did not record the clips I simply downloaded and imported videos from Youtube. Another thing that is happening is the effected clips turn red and I get an error that says "After Effects has encountered a failure related to gpu-enabled effects on this frame." I think its related to the Sapphire plugin that I have enabled on the effected clips. Nothing seems to be working. 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 17, 2020 0
Most Valuable Participant ,
Aug 17, 2020

Copy link to clipboard

Copied

Sure. Sapphire itself is GPU-accelerated and you may simply be running out of resources or experience a conflict. Start by setting Sapphire's rendering to software-only modes globally from the configuration tool/ license manager.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 17, 2020 0
Emma0101 LATEST
New Here ,
Aug 17, 2020

Copy link to clipboard

Copied

How do I do so?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 17, 2020 0