Highlighted

Video playback issues

New Here ,
Oct 20, 2020

Copy link to clipboard

Copied

I originally had a problem where after effects would crash when I tried to play the video but then I switched my video play back engine to software only so it would'nt crash. Now my timeline is frozen my video wont play and I have the error, cached preview needs 2 or more frames to playback.

 

The help would be much apreciated because my after effect never works.

 

I use a Intel Nuc Hades Canyon which has a integrated graphics card but is very powerfull. Maybe my pc isn't good enough for adobe apps?

-Intel i7 8th gen (CPU)

-16gb ram

-AMD radeon rx vega m gh (GPU)

-64-bit windows 10

-1TB ssd card

TOPICS
Crash, Error or problem, Freeze or hang, Preview

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Video playback issues

New Here ,
Oct 20, 2020

Copy link to clipboard

Copied

I originally had a problem where after effects would crash when I tried to play the video but then I switched my video play back engine to software only so it would'nt crash. Now my timeline is frozen my video wont play and I have the error, cached preview needs 2 or more frames to playback.

 

The help would be much apreciated because my after effect never works.

 

I use a Intel Nuc Hades Canyon which has a integrated graphics card but is very powerfull. Maybe my pc isn't good enough for adobe apps?

-Intel i7 8th gen (CPU)

-16gb ram

-AMD radeon rx vega m gh (GPU)

-64-bit windows 10

-1TB ssd card

TOPICS
Crash, Error or problem, Freeze or hang, Preview

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 20, 2020 0
Most Valuable Participant ,
Oct 21, 2020

Copy link to clipboard

Copied

Start by updating your graphics drivers. If it's realyl that bad, chances are they are hopelessly outdated or at least misconfigured. And of course you may need to invest some time figuring out how to make the two competing GPUs behave so they don't get in each other's way.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 1
New Here ,
Oct 22, 2020

Copy link to clipboard

Copied

Ok, thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0
Adobe Community Professional ,
Oct 21, 2020

Copy link to clipboard

Copied

The most common cause of the "Needs 2 or more frames" error is accidentally setting the work area to 1 frame. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 0
New Here ,
Oct 22, 2020

Copy link to clipboard

Copied

Ya I had set the project time to 1 second so it wasn't playing. Now however I can hear the audio and it's playing but the playback video is just black. Any fixes for that too?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0