Highlighted

Video transparency not showing or playing in after effect !

New Here ,
Aug 10, 2020

Copy link to clipboard

Copied

Hello everybody i have a .Webm transparent transition video for my twitch channel

its playing ok when i play it in firefox or streamlabs-obs program both are ok and have alpha channel

then i decided to do more work on it in after effect

unfortunately when i importing it to AE there is not transparency while playback video i also changed my composition background and clicked on toggle transparency gid nothing happening

its like transparent parts filling with black thing somehow i dont know why !

please help me

allright fixed the issue you need to convert the .webm transparent video to .png images by ffmpeg and then add it as a image sequence to after effect or any video editing software you using, you can see full guide here

convert webm and keep alpha channel 

TOPICS
Error or problem, Import and export

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Video transparency not showing or playing in after effect !

New Here ,
Aug 10, 2020

Copy link to clipboard

Copied

Hello everybody i have a .Webm transparent transition video for my twitch channel

its playing ok when i play it in firefox or streamlabs-obs program both are ok and have alpha channel

then i decided to do more work on it in after effect

unfortunately when i importing it to AE there is not transparency while playback video i also changed my composition background and clicked on toggle transparency gid nothing happening

its like transparent parts filling with black thing somehow i dont know why !

please help me

allright fixed the issue you need to convert the .webm transparent video to .png images by ffmpeg and then add it as a image sequence to after effect or any video editing software you using, you can see full guide here

convert webm and keep alpha channel 

TOPICS
Error or problem, Import and export

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 10, 2020 0
Most Valuable Participant ,
Aug 11, 2020

Copy link to clipboard

Copied

Start by checking your footage interpretation. Other than that this could be a bug. WebM is merely a delivery format and AE doesn't handle some of them particularly well. You may want to use a different source format for your actual work that is common in professional circles...

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2020 1
New Here ,
Aug 11, 2020

Copy link to clipboard

Copied

allright fixed the issue you need to convert the .webm transparent video to .png images by ffmpeg and then add it as a image sequence to after effect or any video editing software you using, you can see full guide here

convert webm and keep alpha channel 

How to convert WebM(and import in Premiere or Vegas Pro) file into Mp4(or any other format) and keep the transparency / alpha channel.(mp4 doesn't support tr...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2020 0