Highlighted

VR Comp Render Issues

New Here ,
Apr 22, 2020

Copy link to clipboard

Copied

I'm having an issue with edits and output the VR Comp Editor. When I place a graphic in the edit but move the camera, I can no longer see it in the output. It seems like the camera has to be looking at the graphic for it to appear, but I have no idea why.

 

Any help with resolving this issue would be much appreciated!

 

I attached a video of the issue I am having to make it clearer. The yellow circle in the graphic I have placed that won't show up if the VR camera is not looking at it. The other graphics have been rendered separately and are already part of the video.

 

I'm on a PC using Windows 10 with AE 2020.

 

TOPICS
Error or problem, Import and export

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

VR Comp Render Issues

New Here ,
Apr 22, 2020

Copy link to clipboard

Copied

I'm having an issue with edits and output the VR Comp Editor. When I place a graphic in the edit but move the camera, I can no longer see it in the output. It seems like the camera has to be looking at the graphic for it to appear, but I have no idea why.

 

Any help with resolving this issue would be much appreciated!

 

I attached a video of the issue I am having to make it clearer. The yellow circle in the graphic I have placed that won't show up if the VR camera is not looking at it. The other graphics have been rendered separately and are already part of the video.

 

I'm on a PC using Windows 10 with AE 2020.

 

TOPICS
Error or problem, Import and export

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 22, 2020 0

Have something to add?

Join the conversation