Highlighted

Warning: "Unknown Exception"

New Here ,
Nov 06, 2016

Copy link to clipboard

Copied

Hi,

today I uninstalled my previous AE, Photoshop, Illustrator, Premier Pro & Media Encoder versions, because of an error which occured while starting AE ("Unknown Exception" + something about the AEDynamicLink Plug-In).
I installed the newest version (trial) and here we go with the same error, except the "AEDynamicLink error"

So when I start After Effects CC (Trial version 2017), a window shows up saying: "After Effects Warning: Unknown Exception" whike it initialises the MediaCore. Then I click OK and the same window shows again. After clicking on OK again, it say that there is an unexpcted error while starting the application.

8j558bux_png.htm

Media Encoder also crashes, but without any errors. It just freezes while starting. (same problem with the older version before uninstalling).

Character Animator CC crashes after starting with no error.

I've searched the last few hours but haven't found the solution yet.
Hopefully someone can help me,

thanks !

Thanks for your help Roei Tzoref.
It seems like I've found the problem.

I've searched for another problem which appeared when I've started installer (like the Adobe Creative Cloud Installer). It always said: "Windows Smart Screen can't be reached" (example picture). That's no real problem but I wondered how this can happen, because I've activated it everywhere where its possible.

I found this entry via google.

In this thread somebody says:

[..] your TCP/IP or Winsock stack could be borked and will need to be rebuilt.

Open a command prompt as Administrator.

  1. Type netsh i ip r all and press enter.
  2. Type netsh winsock reset and press enter.

I have no idea why it was broken (or what it is) but I did what he said and now everything works fine!

It fixed the SmartScreen "problem" and also my AE/Character Animator/Media Encoder/Premier Pro error

Views

5.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Warning: "Unknown Exception"

New Here ,
Nov 06, 2016

Copy link to clipboard

Copied

Hi,

today I uninstalled my previous AE, Photoshop, Illustrator, Premier Pro & Media Encoder versions, because of an error which occured while starting AE ("Unknown Exception" + something about the AEDynamicLink Plug-In).
I installed the newest version (trial) and here we go with the same error, except the "AEDynamicLink error"

So when I start After Effects CC (Trial version 2017), a window shows up saying: "After Effects Warning: Unknown Exception" whike it initialises the MediaCore. Then I click OK and the same window shows again. After clicking on OK again, it say that there is an unexpcted error while starting the application.

8j558bux_png.htm

Media Encoder also crashes, but without any errors. It just freezes while starting. (same problem with the older version before uninstalling).

Character Animator CC crashes after starting with no error.

I've searched the last few hours but haven't found the solution yet.
Hopefully someone can help me,

thanks !

Thanks for your help Roei Tzoref.
It seems like I've found the problem.

I've searched for another problem which appeared when I've started installer (like the Adobe Creative Cloud Installer). It always said: "Windows Smart Screen can't be reached" (example picture). That's no real problem but I wondered how this can happen, because I've activated it everywhere where its possible.

I found this entry via google.

In this thread somebody says:

[..] your TCP/IP or Winsock stack could be borked and will need to be rebuilt.

Open a command prompt as Administrator.

  1. Type netsh i ip r all and press enter.
  2. Type netsh winsock reset and press enter.

I have no idea why it was broken (or what it is) but I did what he said and now everything works fine!

It fixed the SmartScreen "problem" and also my AE/Character Animator/Media Encoder/Premier Pro error

Views

5.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 06, 2016 0
Most Valuable Participant ,
Nov 06, 2016

Copy link to clipboard

Copied

what firewall or antivirus have you got installed? (AVG is notorious for causing problems with launching Ae) I would check those. try to disable and see if this is the cause and then fix it. reading this would probably be helpful: After Effects or Premiere Pro crashes after starting

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2016 0
New Here ,
Nov 06, 2016

Copy link to clipboard

Copied

Thanks for your help Roei Tzoref.
It seems like I've found the problem.

I've searched for another problem which appeared when I've started installer (like the Adobe Creative Cloud Installer). It always said: "Windows Smart Screen can't be reached" (example picture). That's no real problem but I wondered how this can happen, because I've activated it everywhere where its possible.

I found this entry via google.

In this thread somebody says:

[..] your TCP/IP or Winsock stack could be borked and will need to be rebuilt.

Open a command prompt as Administrator.

  1. Type netsh i ip r all and press enter.
  2. Type netsh winsock reset and press enter.

I have no idea why it was broken (or what it is) but I did what he said and now everything works fine!

It fixed the SmartScreen "problem" and also my AE/Character Animator/Media Encoder/Premier Pro error

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2016 0