Highlighted

Weird screen. Graphic card Problem?

Community Beginner ,
Jun 11, 2020

Copy link to clipboard

Copied

Hi all, I just install AE 2020, on my new Computer (8.00 GB) Intel(R) UHD Graphics 630.

And I got this weird screen when I was trying to made a New Composition. Thanks,

Annotation 2020-06-11 125909.png

TOPICS
Crash, Freeze or hang, User interface or workspaces

Views

238

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Weird screen. Graphic card Problem?

Community Beginner ,
Jun 11, 2020

Copy link to clipboard

Copied

Hi all, I just install AE 2020, on my new Computer (8.00 GB) Intel(R) UHD Graphics 630.

And I got this weird screen when I was trying to made a New Composition. Thanks,

Annotation 2020-06-11 125909.png

TOPICS
Crash, Freeze or hang, User interface or workspaces

Views

239

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 11, 2020 0
Most Valuable Participant ,
Jun 11, 2020

Copy link to clipboard

Copied

Yes, it's a graphics card proiblem. Update your drivers and check the relevant hardware acceleration settings in AE.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 11, 2020 1
Community Beginner ,
Jun 12, 2020

Copy link to clipboard

Copied

Thank you Mylenium.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2020 0
Adobe Employee ,
Jun 12, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry for your issue with After Effects. 

We've observed this issue with other users as well. As Mylenium mentioned, it seems to be related to GPU. What's the version of the GPU driver installed? Is it the latest? If so, try installing the previous version of it and see if it helps. https://downloadcenter.intel.com/product/126790/Intel-UHD-Graphics-630

Let us know the outcome.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2020 1
Arad2000 LATEST
Community Beginner ,
Jun 12, 2020

Copy link to clipboard

Copied

Yes I had installed the latest 27.20.100.8280.

I just installed previous version 100.9190.exe file and my problem just solved.

 

Thanks Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2020 1