Highlighted

Whenever I playback (preview) a video in AE, it plays off screen

New Here ,
Mar 20, 2020

Copy link to clipboard

Copied

Screen Shot 2020-03-20 at 5.24.32 PM.png

Basically, whenever i want to playback my final project, in the preview panel, the video plays off in some random corner and I can't move to the corner.

Topics

Preview

Views

19

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Whenever I playback (preview) a video in AE, it plays off screen

New Here ,
Mar 20, 2020

Copy link to clipboard

Copied

Screen Shot 2020-03-20 at 5.24.32 PM.png

Basically, whenever i want to playback my final project, in the preview panel, the video plays off in some random corner and I can't move to the corner.

Topics

Preview

Views

20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mylenium LATEST
Most Valuable Participant ,
Mar 21, 2020

Copy link to clipboard

Copied

This is clearly a graphics overlay issue with hardware accelerated drawing, so start by checking your preferences, update your graphics drivers and so on. Anything beyond that will require actual info about your system, your settings and so on, none of which you have provided yet.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...