Highlighted

Why does Media Encoder export tiny videos? Any suggestions for rendering .mov files on a Mac?

New Here ,
Nov 03, 2020

Copy link to clipboard

Copied

I am creating an animation in After Effects that is approximately 1600x1200 pixels. When I export directly from After Effects to Media Encoder, I get a video that’s roughly 400x300 pixels. I'm working on a Mac.

 

When I export a .mov from After Effects, drag that file into Media Encoder, and render from there, I also get a tiny video.

 

I used to export .mov files diretly from After Effects, but Catalina doesn't support 32 bit applications like QuickTime.

 

The process of exporting has become a nightmare since then.

TOPICS
Import and export

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Why does Media Encoder export tiny videos? Any suggestions for rendering .mov files on a Mac?

New Here ,
Nov 03, 2020

Copy link to clipboard

Copied

I am creating an animation in After Effects that is approximately 1600x1200 pixels. When I export directly from After Effects to Media Encoder, I get a video that’s roughly 400x300 pixels. I'm working on a Mac.

 

When I export a .mov from After Effects, drag that file into Media Encoder, and render from there, I also get a tiny video.

 

I used to export .mov files diretly from After Effects, but Catalina doesn't support 32 bit applications like QuickTime.

 

The process of exporting has become a nightmare since then.

TOPICS
Import and export

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 03, 2020 0
Adobe Community Professional ,
Nov 03, 2020

Copy link to clipboard

Copied

Please post a screen capture of your export settings.

attachment.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2020 0
OussK LATEST
Adobe Community Professional ,
Nov 03, 2020

Copy link to clipboard

Copied

check the media encoder preset settings, be sure to use one of the built-in presets like Match source high bitrate, also be sure the composition size in after effects are 1600x1200 maybe you have something wrong in your composition settings. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2020 0