Highlighted

Why does my clip go into slow motion every time I play the clip back?

Community Beginner ,
Apr 11, 2019

Copy link to clipboard

Copied

Hello, I am a new user of Adobe After Effects and I am experiencing and issue where whenever I try to playback my clip, it plays back at normal speed for a few seconds but then it just randomly goes into slow motion. It wasn't like that at first. I figured it might be something to do with the time stamp? I am not quite sure how to fix it and it is very annoying to have to keep pausing and playing it again to get it back to normal speed. But it doesn't matter what I do because it goes back into slow motion. Any ideas on might be happening? Help would be appreciated!

Adobe Community Professional
Correct answer by Warren Heaton | Adobe Community Professional

For clarification, "RAM Preview" is the old name for Preview, last used in After Effects version 13 (CC2014).

Since AE version 14 (CC2015), it's just called Preview.

Screen Shot 2019-04-12 at 12.30.37 PM.png

AE version 13: Composition > Preview > Ram Preview

Screen Shot 2019-04-12 at 12.30.54 PM.png

AE version 16: Composition > Preview > Play Current Preview

If a Preview is not realtime (as appears to be the case here), the first thing to try is a lower Comp Resolution setting (View > Resolution > Full, Half, Third, Quarter, Custom).  If at Full, try Half.  If at Half, try Quarter.  Another option (although not ideal) is to render a movie at settings that will play back well on the workstation being used.

Views

10.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Why does my clip go into slow motion every time I play the clip back?

Community Beginner ,
Apr 11, 2019

Copy link to clipboard

Copied

Hello, I am a new user of Adobe After Effects and I am experiencing and issue where whenever I try to playback my clip, it plays back at normal speed for a few seconds but then it just randomly goes into slow motion. It wasn't like that at first. I figured it might be something to do with the time stamp? I am not quite sure how to fix it and it is very annoying to have to keep pausing and playing it again to get it back to normal speed. But it doesn't matter what I do because it goes back into slow motion. Any ideas on might be happening? Help would be appreciated!

Adobe Community Professional
Correct answer by Warren Heaton | Adobe Community Professional

For clarification, "RAM Preview" is the old name for Preview, last used in After Effects version 13 (CC2014).

Since AE version 14 (CC2015), it's just called Preview.

Screen Shot 2019-04-12 at 12.30.37 PM.png

AE version 13: Composition > Preview > Ram Preview

Screen Shot 2019-04-12 at 12.30.54 PM.png

AE version 16: Composition > Preview > Play Current Preview

If a Preview is not realtime (as appears to be the case here), the first thing to try is a lower Comp Resolution setting (View > Resolution > Full, Half, Third, Quarter, Custom).  If at Full, try Half.  If at Half, try Quarter.  Another option (although not ideal) is to render a movie at settings that will play back well on the workstation being used.

Views

10.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 11, 2019 0
Adobe Community Professional ,
Apr 11, 2019

Copy link to clipboard

Copied

Depending on the footage, you may need to ram preview before playing back in real-time. If you find yourself doing this a lot with raw footage, you're probably better off editing in Premiere first, and then bringing the edited clips into AE. Also, you may want to consider transcoding to a better format for comping (ProRes, Cineform, or DNxHD)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 11, 2019 0
Community Beginner ,
Apr 11, 2019

Copy link to clipboard

Copied

Oh okay thank you. I also noticed that I don't have a ram preview option. Is there a way to enable that? Because normally it should come up by default which I've noticed on video tutorials.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 11, 2019 0
Adobe Community Professional ,
Apr 11, 2019

Copy link to clipboard

Copied

What do you mean you "don't have the RAM Preview option"?  Do you have the Preview pane open? 

Sounds like you are trying to walk before you crawl.  I strongly recommend you do some of the beginner tutorials that Adobe provide, you'll save so much time later on.

Get to know After Effects |

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 11, 2019 0
Adobe Community Professional ,
Apr 11, 2019

Copy link to clipboard

Copied

Go to window/preview and try to set this settings in the preview panel

Screen Shot 2018-11-01 at 5.39.10 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 11, 2019 1
Adobe Community Professional ,
Apr 12, 2019

Copy link to clipboard

Copied

For clarification, "RAM Preview" is the old name for Preview, last used in After Effects version 13 (CC2014).

Since AE version 14 (CC2015), it's just called Preview.

Screen Shot 2019-04-12 at 12.30.37 PM.png

AE version 13: Composition > Preview > Ram Preview

Screen Shot 2019-04-12 at 12.30.54 PM.png

AE version 16: Composition > Preview > Play Current Preview

If a Preview is not realtime (as appears to be the case here), the first thing to try is a lower Comp Resolution setting (View > Resolution > Full, Half, Third, Quarter, Custom).  If at Full, try Half.  If at Half, try Quarter.  Another option (although not ideal) is to render a movie at settings that will play back well on the workstation being used.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2019 2
Adobe Community Professional ,
Apr 12, 2019

Copy link to clipboard

Copied

How much RAM is in your computer, and do you have other applications open?

I'm wondering if After Effects is having to toss out preview frames it cached in RAM, if the preview duration is longer than there is RAM to store all the frames. That would cause it to slow down to re-render the tossed frames on the next preview playback pass.

If that's the problem, try closing all other open applications so that After Effects can have access to as much RAM as possible. Or try reducing the preview options (size, frame skipping) to reduce the RAM requirements of each preview frame. Or shorten the Work Area as much as is practical, and then make sure the Preview panel is set up to preview only the Work Area.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2019 2
New Here ,
Oct 03, 2019

Copy link to clipboard

Copied

He man, i have the same problem and gived adobe acces for all the ram i have , dont have any programs open or anything else. Tried this but no results, when i add one effect like reflection or distortion becomse really choppy and slow. I have a i74790k and gtx1080ti 16gb ram, and using ssd

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2019 0
Community Beginner ,
Apr 12, 2019

Copy link to clipboard

Copied

Oh okay, that makes sense. That's probably why I couldn't find the option. I didn't know that they changed the name in the update. As well as I have 8gb of RAM.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2019 0
Community Beginner ,
Apr 12, 2019

Copy link to clipboard

Copied

I think I found the fix. Thanks for the suggestions/tips!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2019 0
New Here ,
Oct 03, 2019

Copy link to clipboard

Copied

He bro , i have the same problem.When i add effects it becomes really choppy and slow really enoyying. How did you manage too fix this? really curious 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2019 0