Highlighted

ADL blank white display AIR 14.0

New Here ,
Jul 04, 2014

Copy link to clipboard

Copied

Hello guys,

Im new to AIR development and i downloaded the AIR version 14.0.

I coded a few screens using Starling & Feathers, when in compiled using amxmlc its working fine but when i use the ADL on my app.xml it displays blank.

here's my app.xml

<?xml version="1.0" encoding="utf-8" ?>

<application xmlns="http://ns.adobe.com/air/application/14.0" minimumPatchLevel="0">

    <id>Main</id>

    <name>Main iOS</name>

    <versionNumber>0.0.1</versionNumber>

    <filename>Main</filename>

    <supportedProfiles>mobileDevice</supportedProfiles>

    <initialWindow>

        <content>Main.swf</content>

        <title>Main</title>

    </initialWindow>

    <icon>

        <image29x29>icons/AIRApp_29.png</image29x29>

        <image57x57>icons/AIRApp_57.png</image57x57>

        <image512x512>icons/AIRApp_512.png</image512x512>

    </icon>

</application>

thanks,

Carlos

Hello,

after abusing google i found out i have to add <renderMode>direct</renderMode> inside the initialWindow tag, i added it inside the application tag before

thanks,

Carlos

TOPICS
Development

Views

205

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

ADL blank white display AIR 14.0

New Here ,
Jul 04, 2014

Copy link to clipboard

Copied

Hello guys,

Im new to AIR development and i downloaded the AIR version 14.0.

I coded a few screens using Starling & Feathers, when in compiled using amxmlc its working fine but when i use the ADL on my app.xml it displays blank.

here's my app.xml

<?xml version="1.0" encoding="utf-8" ?>

<application xmlns="http://ns.adobe.com/air/application/14.0" minimumPatchLevel="0">

    <id>Main</id>

    <name>Main iOS</name>

    <versionNumber>0.0.1</versionNumber>

    <filename>Main</filename>

    <supportedProfiles>mobileDevice</supportedProfiles>

    <initialWindow>

        <content>Main.swf</content>

        <title>Main</title>

    </initialWindow>

    <icon>

        <image29x29>icons/AIRApp_29.png</image29x29>

        <image57x57>icons/AIRApp_57.png</image57x57>

        <image512x512>icons/AIRApp_512.png</image512x512>

    </icon>

</application>

thanks,

Carlos

Hello,

after abusing google i found out i have to add <renderMode>direct</renderMode> inside the initialWindow tag, i added it inside the application tag before

thanks,

Carlos

TOPICS
Development

Views

206

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 04, 2014 0
New Here ,
Jul 04, 2014

Copy link to clipboard

Copied

Hello,

after abusing google i found out i have to add <renderMode>direct</renderMode> inside the initialWindow tag, i added it inside the application tag before

thanks,

Carlos

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 04, 2014 0