Highlighted

Adobe Air Distribution

New Here ,
May 12, 2014

Copy link to clipboard

Copied

I work for a library in Michigan and I am using Kaspersky Security Center to Distribute Software/Updates for our network. I have a distribution license agreement with Adobe to distribute Air, Flash, Reader, Shockwave Flash. I am able to silently install various apps such as Java, Flash ect. via this Program. I am unable to get Adobe Air to install properly when -silent is added to the command line. I look in the add/remove programs and the program does not show up even though Kaspersky shows there were not errors during the installation process. I install it without the -silent command it hangs as it does not get passed the End User License Agreement. I already have a distribution agreement with Adobe for the library I work at. I was wondering what could be causing it not to install and if anyone knew of any work arounds. I have tried to convert the exe file to an MSI and that has not worked either.

Thanks,

Matt

TOPICS
Performance issues

Views

162

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Air Distribution

New Here ,
May 12, 2014

Copy link to clipboard

Copied

I work for a library in Michigan and I am using Kaspersky Security Center to Distribute Software/Updates for our network. I have a distribution license agreement with Adobe to distribute Air, Flash, Reader, Shockwave Flash. I am able to silently install various apps such as Java, Flash ect. via this Program. I am unable to get Adobe Air to install properly when -silent is added to the command line. I look in the add/remove programs and the program does not show up even though Kaspersky shows there were not errors during the installation process. I install it without the -silent command it hangs as it does not get passed the End User License Agreement. I already have a distribution agreement with Adobe for the library I work at. I was wondering what could be causing it not to install and if anyone knew of any work arounds. I have tried to convert the exe file to an MSI and that has not worked either.

Thanks,

Matt

TOPICS
Performance issues

Views

163

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 12, 2014 0

Have something to add?

Join the conversation