Highlighted

Adobe air not working.

New Here ,
Jun 25, 2017

Copy link to clipboard

Copied

I wanted to play a game on Steam, and apparently, requires Adobe AIR. Every time I try to open the game it pops up with a display box that says:

This application requires a version of Adobe AIR which cannot be

found.

Please download the latest version of the runtime from

http:/www.adobe.com/go/getair,

or contact the application author for an updated version.

So, naturally, I follow the link and download Adobe AIR.

Here's where the problem comes in.

When I try to run the installer this is what pops up:

This application requires a version of Adobe AIR which cannot be

found.

Please download the latest version of the runtime from

http:/www.adobe.com/go/getair,

or contact the application author for an updated version.

Look familiar? I don't see how an installer can require the installer to already be installed somehow.

So...what do I do? This has to be a bug right?

Please get back to me,

Thanks.

TOPICS
Performance issues

Views

485

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe air not working.

New Here ,
Jun 25, 2017

Copy link to clipboard

Copied

I wanted to play a game on Steam, and apparently, requires Adobe AIR. Every time I try to open the game it pops up with a display box that says:

This application requires a version of Adobe AIR which cannot be

found.

Please download the latest version of the runtime from

http:/www.adobe.com/go/getair,

or contact the application author for an updated version.

So, naturally, I follow the link and download Adobe AIR.

Here's where the problem comes in.

When I try to run the installer this is what pops up:

This application requires a version of Adobe AIR which cannot be

found.

Please download the latest version of the runtime from

http:/www.adobe.com/go/getair,

or contact the application author for an updated version.

Look familiar? I don't see how an installer can require the installer to already be installed somehow.

So...what do I do? This has to be a bug right?

Please get back to me,

Thanks.

TOPICS
Performance issues

Views

486

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 25, 2017 0

Have something to add?

Join the conversation