Highlighted

Adobe Flash CC and Animate CC - all Air settings of a current project disappear at reopening

Community Beginner ,
Jan 26, 2017

Copy link to clipboard

Copied

Hello,

I have a problem which appeared suddenly. I have a fla file for an air project, which contains a library with diferent graphic assets and all the extensions (ane and swc) settings, splash screens and so on. Today the fla file suddenly opened as flash file and all the air settings disappeared. I have a backup of this file which is working at first opening. When I attempt to save changes to that file, close it and reopen it again, the air settings just vanished...

Someone knows this? Maybe I am missing something but right now I really dont know what to do...

Thanks in advance.

TOPICS
Development

Views

215

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Flash CC and Animate CC - all Air settings of a current project disappear at reopening

Community Beginner ,
Jan 26, 2017

Copy link to clipboard

Copied

Hello,

I have a problem which appeared suddenly. I have a fla file for an air project, which contains a library with diferent graphic assets and all the extensions (ane and swc) settings, splash screens and so on. Today the fla file suddenly opened as flash file and all the air settings disappeared. I have a backup of this file which is working at first opening. When I attempt to save changes to that file, close it and reopen it again, the air settings just vanished...

Someone knows this? Maybe I am missing something but right now I really dont know what to do...

Thanks in advance.

TOPICS
Development

Views

216

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 26, 2017 0
AE-AE LATEST
Community Beginner ,
Jan 27, 2017

Copy link to clipboard

Copied

Hi, we had the same problem, but somehow it's not happening anymore (for couple of months at least). It's possibly just a question of time when we will lose all publish profiles again. Maybe this happens because some people work with different Animate version, but I'm not sure. We are using Animate version 15.2.0.66 at the moment (most of developers).

You can export your publish profiles and re-import them when Animate messes things up. And fill a bug report.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 27, 2017 2