Highlighted

AdobeAIR / Samsung Galaxy TAB3 / Error Msg

New Here ,
Dec 18, 2014

Copy link to clipboard

Copied

Hi ,

I bought two tablets galaxy tab 3

I can well to install Adobe Air on the first, but I have an error message "package file is invalid or incorrect" on the second.

I bought the first in France with an android Version 4.4.2

and the second in Morocco with version 4.2.2

version :

first one : P5210

Second one : P5200

TOPICS
Installation

Views

210

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AdobeAIR / Samsung Galaxy TAB3 / Error Msg

New Here ,
Dec 18, 2014

Copy link to clipboard

Copied

Hi ,

I bought two tablets galaxy tab 3

I can well to install Adobe Air on the first, but I have an error message "package file is invalid or incorrect" on the second.

I bought the first in France with an android Version 4.4.2

and the second in Morocco with version 4.2.2

version :

first one : P5210

Second one : P5200

TOPICS
Installation

Views

211

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 18, 2014 0

Have something to add?

Join the conversation