Highlighted

AIR 19 app install/run error with swf containing french character (é)

Explorer ,
Oct 01, 2015

Copy link to clipboard

Copied

I have the error: initial content could not be found... when the swf name contain the accented character é

another app without any accent work fine...

Edit

Confirmed:  I changed the swf name and it work!

TOPICS
Performance issues

Views

342

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AIR 19 app install/run error with swf containing french character (é)

Explorer ,
Oct 01, 2015

Copy link to clipboard

Copied

I have the error: initial content could not be found... when the swf name contain the accented character é

another app without any accent work fine...

Edit

Confirmed:  I changed the swf name and it work!

TOPICS
Performance issues

Views

343

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 01, 2015 0
Adobe Employee ,
Oct 01, 2015

Copy link to clipboard

Copied

Hi,

Was this working fine earlier with Air18 and others?

Thanks,

Adobe Air Team

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2015 0
Explorer ,
Oct 01, 2015

Copy link to clipboard

Copied

Hi,

Yes, it was working fine with AIR 18, but not at least in the last two builds of AIR 19.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2015 0
Adobe Employee ,
Oct 05, 2015

Copy link to clipboard

Copied

Hi,

I have tried to reproduce the issue at my end by making a sample project. When i named the swf file that contains the character é and tried to install application on IOS Device, It is giving me error "Application Verification Failed" because of using wildcard characters in the application id of my project.

I tried to reproduce the issue using AIR 19, AIR 18 and AIR 16 builds but getting the same error every time.

Can you please specify what all particular changes you are making in the swf and XML files?

Thanks,

-Adobe AIR Team

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2015 0
Explorer ,
Oct 07, 2015

Copy link to clipboard

Copied

Hi, sorry for the late response!

First the game I had this problem with is a desktop app, I didn't try it on mobile devices.

I've used no wildcard characters in the application id, and the only thing I did to fix the problem was to rename both the swf in the publish settings and the reference to it in <content> in ...-app.xml file.

I've used no accent in the application id, maybe that's why you have problem with earlier builds?, like I said for me it was working fine before AIR 19.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2015 0