Highlighted

AIR 30 incompatible with Windows XP

Engaged ,
Jun 16, 2018

Copy link to clipboard

Copied

I just tested AIR 29.0 vs AIR 30.0 captiva runtime on Windows XP.

AIR 29.0 works and AIR 30.0 (not compiled as 64 bits) gave me the following error message: "... is not a valid Win32 application".

I know that Windows XP is dated and there is no more support from Microsoft, however there is a lot of Windows XP machines out there.

It's not the end of the world because my updater mechanism was prepared for this.

I can provide a x86 version with AIR 29 as final (the very last one) and AIR 30 for x64.

TOPICS
Air beta

Views

424

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AIR 30 incompatible with Windows XP

Engaged ,
Jun 16, 2018

Copy link to clipboard

Copied

I just tested AIR 29.0 vs AIR 30.0 captiva runtime on Windows XP.

AIR 29.0 works and AIR 30.0 (not compiled as 64 bits) gave me the following error message: "... is not a valid Win32 application".

I know that Windows XP is dated and there is no more support from Microsoft, however there is a lot of Windows XP machines out there.

It's not the end of the world because my updater mechanism was prepared for this.

I can provide a x86 version with AIR 29 as final (the very last one) and AIR 30 for x64.

TOPICS
Air beta

Views

425

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 16, 2018 0

Have something to add?

Join the conversation