Highlighted

AIR Android works only in debug

New Here ,
May 12, 2015

Copy link to clipboard

Copied

Hi everyone.

I'm building a short app and it used to work just fine in my device (android 4.4).

I've advanced a lot last morning in this development and then when I tried to run it at my mobile, suddendly it stopped working.

Black screen... with '...' only... seems like it doesn't load at all! What could it be?

In debug mode it works fine (even with that mobile in debug session!). Only the release mode don't load (?).

What could it be?

TOPICS
Development

Views

97

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AIR Android works only in debug

New Here ,
May 12, 2015

Copy link to clipboard

Copied

Hi everyone.

I'm building a short app and it used to work just fine in my device (android 4.4).

I've advanced a lot last morning in this development and then when I tried to run it at my mobile, suddendly it stopped working.

Black screen... with '...' only... seems like it doesn't load at all! What could it be?

In debug mode it works fine (even with that mobile in debug session!). Only the release mode don't load (?).

What could it be?

TOPICS
Development

Views

98

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 12, 2015 0

Have something to add?

Join the conversation