Highlighted

AIRSDK 32.0 ios Error Connecting to your device

New Here ,
Oct 18, 2019

Copy link to clipboard

Copied

I always find updating the SDK a nightmare, but I have tried both 32.0.0.89 and 32.0.0.116 and followed both these links: 

https://helpx.adobe.com/flash-builder/kb/overlay-air-sdk-flash-builder.html

https://helpx.adobe.com/uk/x-productkb/multi/how-overlay-air-sdk-flex-sdk.html.

 

With 89 or 116 when I try to run any of my apps on Flash Builder 4.7 onto an ios Device I get:

Error occured while installing the application

Error connecting to your device

 

I have updated all my ANE's, but I have made a new blank app with no ANE's and get the same issue

 

I have also set the compiler argument -swf-version = 43 and in the XML document I've set this xmlns="http://ns.adobe.com/air/application/32.0"

 

The iPhone is running 13.1.3 and it's an iPhone 6s. Unfortunately I don't have another iPhone to test on.

 

One of my apps I tested just before updating and everything was working as expected

 

Any advice would be appreciated. Thanks

TOPICS
Air beta, Packaging

Views

322

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AIRSDK 32.0 ios Error Connecting to your device

New Here ,
Oct 18, 2019

Copy link to clipboard

Copied

I always find updating the SDK a nightmare, but I have tried both 32.0.0.89 and 32.0.0.116 and followed both these links: 

https://helpx.adobe.com/flash-builder/kb/overlay-air-sdk-flash-builder.html

https://helpx.adobe.com/uk/x-productkb/multi/how-overlay-air-sdk-flex-sdk.html.

 

With 89 or 116 when I try to run any of my apps on Flash Builder 4.7 onto an ios Device I get:

Error occured while installing the application

Error connecting to your device

 

I have updated all my ANE's, but I have made a new blank app with no ANE's and get the same issue

 

I have also set the compiler argument -swf-version = 43 and in the XML document I've set this xmlns="http://ns.adobe.com/air/application/32.0"

 

The iPhone is running 13.1.3 and it's an iPhone 6s. Unfortunately I don't have another iPhone to test on.

 

One of my apps I tested just before updating and everything was working as expected

 

Any advice would be appreciated. Thanks

TOPICS
Air beta, Packaging

Views

323

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 18, 2019 0
Engaged ,
Oct 18, 2019

Copy link to clipboard

Copied

There were changes made in iOS 13 which means AIR32 is no longer supported by iOS 13 (the connection erors you are getting). 

 

As I'm sure you are aware Harman are now responsible for AIR.

You will need to either upgrade to AIR 33 or downgrade your device to iOS 12.

https://airsdk.harman.com/download

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2019 0
New Here ,
Oct 18, 2019

Copy link to clipboard

Copied

Nope, I had no idea of this. Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2019 0