Highlighted

App with just Black Screen

New Here ,
Mar 29, 2016

Copy link to clipboard

Copied

I am trying to run this application on my Mac:  http://www.control4.com/software/control4-app-pcmac/latest

It tries to launch but just hangs with a black screen.  Previous versions ran fine...but then something happened.  After a version upgrade it at first would continually prompt me to "Allow keychain access for passwords" or something...in trying to follow their instruction about deleting some portion of my keychain related to Adobe.APS...I messed up and deleted my entire keychain.  So all passwords gone and a bunch of other headaches!!  Ugh.  But anyway, now the errors have gone away but the app doesn't run at all...just goes to a Control4 for PC-Mac window with nothing but black.

Have tried uninstalling Adobe Air, Adobe Flash and reinstalling.  Uninstalling and reinstalling MyHome PC.  No luck!

The developer tells me to delete the folder found here:

Library/ Application Support/Adobe/Air/ELS/MyHome PC

but I do not have that directory. When I go to Library/Application Support/Adobe/AIR

the only sub-directory I have is Updater.  There is no ELS


These are my versions:

Adobe Air Version:  21.0.0.176

Adobe Flash Version:  21.0.0.197

Control4 for PC-Mac V. 2.8.1.514313-res

Mac OS X Yosemite 10.10.5


Anyone willing to give this a go and see if they can figure out something / anything that might work for me??  Totally stumped and none too happy!


Thank you very much.


Tim



You are looking in the wrong Library folder. The one the Developer is referring to is inside your Home folder at

Users/[YOUR-USER_NAME]/Library

If this Library folder is not visible (it can be hidden), in the Finder with your Home directory open, go to View menu -> Show View options and check "Show Library Folder

TOPICS
Installation

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

App with just Black Screen

New Here ,
Mar 29, 2016

Copy link to clipboard

Copied

I am trying to run this application on my Mac:  http://www.control4.com/software/control4-app-pcmac/latest

It tries to launch but just hangs with a black screen.  Previous versions ran fine...but then something happened.  After a version upgrade it at first would continually prompt me to "Allow keychain access for passwords" or something...in trying to follow their instruction about deleting some portion of my keychain related to Adobe.APS...I messed up and deleted my entire keychain.  So all passwords gone and a bunch of other headaches!!  Ugh.  But anyway, now the errors have gone away but the app doesn't run at all...just goes to a Control4 for PC-Mac window with nothing but black.

Have tried uninstalling Adobe Air, Adobe Flash and reinstalling.  Uninstalling and reinstalling MyHome PC.  No luck!

The developer tells me to delete the folder found here:

Library/ Application Support/Adobe/Air/ELS/MyHome PC

but I do not have that directory. When I go to Library/Application Support/Adobe/AIR

the only sub-directory I have is Updater.  There is no ELS


These are my versions:

Adobe Air Version:  21.0.0.176

Adobe Flash Version:  21.0.0.197

Control4 for PC-Mac V. 2.8.1.514313-res

Mac OS X Yosemite 10.10.5


Anyone willing to give this a go and see if they can figure out something / anything that might work for me??  Totally stumped and none too happy!


Thank you very much.


Tim



You are looking in the wrong Library folder. The one the Developer is referring to is inside your Home folder at

Users/[YOUR-USER_NAME]/Library

If this Library folder is not visible (it can be hidden), in the Finder with your Home directory open, go to View menu -> Show View options and check "Show Library Folder

TOPICS
Installation

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 29, 2016 0
Contributor ,
Mar 31, 2016

Copy link to clipboard

Copied

You are looking in the wrong Library folder. The one the Developer is referring to is inside your Home folder at

Users/[YOUR-USER_NAME]/Library

If this Library folder is not visible (it can be hidden), in the Finder with your Home directory open, go to View menu -> Show View options and check "Show Library Folder

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 31, 2016 0
New Here ,
Mar 31, 2016

Copy link to clipboard

Copied

Thank you so much.  Feel a little stupid...thought I had checked that.  Oh well.  Got it all working great now!!  Thanks again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 31, 2016 0