Highlighted

Application cannot be installed......

New Here ,
Apr 25, 2017

Copy link to clipboard

Copied

Getting the following error when I try and install the e@syfile application from the South African Revenue Services:

Previous version of the application runs fine, only get this when I try to upgrade to the new version.

Any ideas ?????

Kevin Greig

TOPICS
Performance issues

Views

114

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Application cannot be installed......

New Here ,
Apr 25, 2017

Copy link to clipboard

Copied

Getting the following error when I try and install the e@syfile application from the South African Revenue Services:

Previous version of the application runs fine, only get this when I try to upgrade to the new version.

Any ideas ?????

Kevin Greig

TOPICS
Performance issues

Views

115

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 25, 2017 0

Have something to add?

Join the conversation