Highlighted

Application not found on iOS

Contributor ,
Aug 19, 2015

Copy link to clipboard

Copied

Hi,

An application deployed on iPads using a provisioning profile has been running successfully in a kiosk on 60 test systems since October of last year.  The provisioning profile has not yet expired but several iPads have recently displayed the message "application" can't be found, and the application icon is grayed out.  Does anyone have an idea what might be causing this?

Best,

Chris

TOPICS
Development

Views

173

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Application not found on iOS

Contributor ,
Aug 19, 2015

Copy link to clipboard

Copied

Hi,

An application deployed on iPads using a provisioning profile has been running successfully in a kiosk on 60 test systems since October of last year.  The provisioning profile has not yet expired but several iPads have recently displayed the message "application" can't be found, and the application icon is grayed out.  Does anyone have an idea what might be causing this?

Best,

Chris

TOPICS
Development

Views

174

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 19, 2015 0
Adobe Employee ,
Aug 19, 2015

Copy link to clipboard

Copied

Hi,

Could you please check whether the UDID of those iPads is present in the provisioning profile?

Also please refer Re: Installation Error: ApplicationVerificationFailed.‌ if that helps.

Thanks,

Adobe Air Team

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2015 0
Contributor ,
Aug 19, 2015

Copy link to clipboard

Copied

Hi,

Thanks for your reply.

The application was installed on all of the iPads on the same day using the

same provisioning profile. I would expect that if the iPad UDID was not

included in the provisioning profile, the application would not have worked

immediately, but this application has been running on the iPads in question

since last October.

I will reach out to one of the locations that has the problem and check the

UDID to make sure.

Do you have an idea relative to the provisioning profile?

Best,

Chris

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2015 0