Highlighted

Can't install AIR app on iOS 10 Beta

Contributor ,
Aug 12, 2016

Copy link to clipboard

Copied

I have an AIR for iOS app that has installed just fine on a device running iOS 9.

Now I have updated the device to iOS 10 Beta, the app will not install and reports an error (from Animate) that the certificate has "either expired or been revoked". The certificates are fine as the previous installation shows.

I have also tried installing via the latest beta version of Xcode but get the same error message.

Any ideas how I can get the app to install?

Found out we cannot use our Enterprise DISTRIBUTION Provisioning Profile.

Had to repackage and install using our Enterprise DEVELOPMENT Provisioning Profile.

Not sure why this is the case but it means we can now test under iOS 10.

TOPICS
Development

Views

416

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't install AIR app on iOS 10 Beta

Contributor ,
Aug 12, 2016

Copy link to clipboard

Copied

I have an AIR for iOS app that has installed just fine on a device running iOS 9.

Now I have updated the device to iOS 10 Beta, the app will not install and reports an error (from Animate) that the certificate has "either expired or been revoked". The certificates are fine as the previous installation shows.

I have also tried installing via the latest beta version of Xcode but get the same error message.

Any ideas how I can get the app to install?

Found out we cannot use our Enterprise DISTRIBUTION Provisioning Profile.

Had to repackage and install using our Enterprise DEVELOPMENT Provisioning Profile.

Not sure why this is the case but it means we can now test under iOS 10.

TOPICS
Development

Views

417

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 12, 2016 0
Contributor ,
Aug 15, 2016

Copy link to clipboard

Copied

Found out we cannot use our Enterprise DISTRIBUTION Provisioning Profile.

Had to repackage and install using our Enterprise DEVELOPMENT Provisioning Profile.

Not sure why this is the case but it means we can now test under iOS 10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 15, 2016 0