Highlighted

Cannot install Adobe Lens Profile Downloader 1.0.1

New Here ,
Nov 18, 2017

Copy link to clipboard

Copied

as mentioned above I cannot install

Adobe Lens Profile Downloader 1.0.1

It tells me that the file is damaged and I should contact the author for a new install file.

I downloaded it from the original page: Adobe - Adobe Lens Profile Downloader : For Macintosh : Adobe Lens Profile Downloader 1.0.1

TOPICS
Installation

Views

2.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cannot install Adobe Lens Profile Downloader 1.0.1

New Here ,
Nov 18, 2017

Copy link to clipboard

Copied

as mentioned above I cannot install

Adobe Lens Profile Downloader 1.0.1

It tells me that the file is damaged and I should contact the author for a new install file.

I downloaded it from the original page: Adobe - Adobe Lens Profile Downloader : For Macintosh : Adobe Lens Profile Downloader 1.0.1

TOPICS
Installation

Views

2.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 18, 2017 0
New Here ,
Nov 25, 2017

Copy link to clipboard

Copied

Same problem with Windows 10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2017 0
Adobe Employee ,
Dec 12, 2017

Copy link to clipboard

Copied

Hi,

Please download the latest version of Adobe AIR from get.adobe.com/air. Workaround is available for the above mentioned issue without changing the system date or repackaging the .air app. . Steps to use the workaround can be found on  Adobe AIR applications installation issue

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 12, 2017 2
New Here ,
Dec 12, 2017

Copy link to clipboard

Copied

Thank you for this information!  I actually just set my system date back to September 2017 and it installed fine.  Seems like that's actually the quickest thing to do.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 12, 2017 1
Community Beginner ,
Dec 12, 2017

Copy link to clipboard

Copied

Setting back the date is really the quickest way if you're not interested in fixing the problem.

By the way: if repackaging solves this, why isn't it repackaged officially yet? The problem is known for some time now...

Anyway, thanks a bunch Reyesrau! Now I can finally correct my beloved 20-35L ❤️

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 12, 2017 0