Highlighted

Embedded SWC MovieClip fails to displays AIR 14

Explorer ,
Jun 27, 2014

Copy link to clipboard

Copied

So today I was tasked with upgrading an old iPhone 4 App to the latest frameworks etc, and update the UI to iPhone 5 screens.

However when I compile the code, none of the MovieClips display...No errors..

The MCs are linked via a SWC created in Flash CC..

I was suppose to get this done today, but after 2 hours I've run out of ideas on why it could be doing this.

Anyone else had the same problem?

TOPICS
Development

Views

105

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Embedded SWC MovieClip fails to displays AIR 14

Explorer ,
Jun 27, 2014

Copy link to clipboard

Copied

So today I was tasked with upgrading an old iPhone 4 App to the latest frameworks etc, and update the UI to iPhone 5 screens.

However when I compile the code, none of the MovieClips display...No errors..

The MCs are linked via a SWC created in Flash CC..

I was suppose to get this done today, but after 2 hours I've run out of ideas on why it could be doing this.

Anyone else had the same problem?

TOPICS
Development

Views

106

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 27, 2014 0

Have something to add?

Join the conversation