Highlighted

ERROR ITMS-9000 for AIR app

Explorer ,
Sep 26, 2014

Copy link to clipboard

Copied

I am getting this error when compiling an IPA with Flash CC 2014, AIR version 15.0:

"ERROR ITMS-9000: "This bundle is invalid. The value for key CFBundleShortVersionString [1.0] in the Info.plist file must contain a higher version than that of the previously approved version [1.5]."

Funny; this is an upgrade to an existing app. The current version on the app store is 1.1. The version I am submitting to Apple is 2.0. So, I really can't understand what this error is about.

Any thoughts would be greatly appreciated!

TOPICS
Development

Views

168

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

ERROR ITMS-9000 for AIR app

Explorer ,
Sep 26, 2014

Copy link to clipboard

Copied

I am getting this error when compiling an IPA with Flash CC 2014, AIR version 15.0:

"ERROR ITMS-9000: "This bundle is invalid. The value for key CFBundleShortVersionString [1.0] in the Info.plist file must contain a higher version than that of the previously approved version [1.5]."

Funny; this is an upgrade to an existing app. The current version on the app store is 1.1. The version I am submitting to Apple is 2.0. So, I really can't understand what this error is about.

Any thoughts would be greatly appreciated!

TOPICS
Development

Views

169

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 26, 2014 0

Have something to add?

Join the conversation