Highlighted

Error when uploading to App Store using Application Loader.

Community Beginner ,
Jul 18, 2014

Copy link to clipboard

Copied

스크린샷 2014-07-18 오후 6.06.08.png

This error message causes headaches.

ERROR ITMS-9000: "The binary you uploaded was invalid."

I'm using AS3.0 in Adobe Flash CC 2014 - Mac

target : AIR 14.0.0.157 for iOS.

iOS deployment type : Apple App Store.

How did you solve this problem?

TOPICS
Development

Views

288

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Error when uploading to App Store using Application Loader.

Community Beginner ,
Jul 18, 2014

Copy link to clipboard

Copied

스크린샷 2014-07-18 오후 6.06.08.png

This error message causes headaches.

ERROR ITMS-9000: "The binary you uploaded was invalid."

I'm using AS3.0 in Adobe Flash CC 2014 - Mac

target : AIR 14.0.0.157 for iOS.

iOS deployment type : Apple App Store.

How did you solve this problem?

TOPICS
Development

Views

289

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 18, 2014 1
New Here ,
Aug 06, 2014

Copy link to clipboard

Copied

Hi,

Did you able to solve the issue?

I am facing the same error for past few days. Eventually i could able to upload once on 1/08/2014, then apple send me recommandation email reg. new icons. After i made changes, i could not able to upload the ipa. Even the old on which was uploaded is not accepting any more.

Any help? If you could able to solve it please inform.

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2014 0
Adobe Community Professional ,
Aug 06, 2014

Copy link to clipboard

Copied

Someone else recently had the same issues, and in the end it was that the version of Application Loader was too old. Make sure you are using version 2.9.1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2014 0
kc2015 LATEST
New Here ,
Aug 07, 2014

Copy link to clipboard

Copied

Hi Colin,

Thanks, it did worked I updated my App loader and it went through without any error.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2014 0