Highlighted

Fb 4.7 air sdk 15.0.0.349 Error occurred while installing the application

Explorer ,
Oct 29, 2014

Copy link to clipboard

Copied

Hi

Im using fb 4.7 air sdk 15.0.0.349 with Macosx 10.9.4, xcode 6.1 (ios simulator 8.1) and i keep getting the following response when debugging with ios simulator:

Error occurred while installing the application:

Session did end with error (null)

Can you help?  Is this a bug being fixed yet?

Thanks.

zed0784

Hi,

The issue is fixed and will be available in next AIR SDK beta.

To try the fix now,

  • Download isb from https://www.dropbox.com/s/sffwx8um12lkrzy/isb?dl=0

  • Replace it with the one at <sdk>/lib/aot/bin/isb/isb

Thanks

Govind

TOPICS
Air beta

Views

4.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Fb 4.7 air sdk 15.0.0.349 Error occurred while installing the application

Explorer ,
Oct 29, 2014

Copy link to clipboard

Copied

Hi

Im using fb 4.7 air sdk 15.0.0.349 with Macosx 10.9.4, xcode 6.1 (ios simulator 8.1) and i keep getting the following response when debugging with ios simulator:

Error occurred while installing the application:

Session did end with error (null)

Can you help?  Is this a bug being fixed yet?

Thanks.

zed0784

Hi,

The issue is fixed and will be available in next AIR SDK beta.

To try the fix now,

  • Download isb from https://www.dropbox.com/s/sffwx8um12lkrzy/isb?dl=0

  • Replace it with the one at <sdk>/lib/aot/bin/isb/isb

Thanks

Govind

TOPICS
Air beta

Views

4.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 29, 2014 2
Participant ,
Oct 29, 2014

Copy link to clipboard

Copied

I'm having the exact same issue here, though I am on Yosemite (10.10).

EDIT:

For the record, I'm using the AirAlert ANE from freshplanet/ANE-Alert · GitHub and NativeDialogs ANE from mateuszmackowiak/NativeDialogs · GitHub

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2014 0
Participant ,
Oct 29, 2014

Copy link to clipboard

Copied

I've tried various things (rebuilding workspace/project from scratch, different AIR sdks, different compiler options, different certs, dev vs. ad hoc provisioning profile, etc) and nothing has seemed to work. It will intermittently work (maybe 1 in 30 tries) but the next time I try to build, it fails again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2014 0
Explorer ,
Oct 30, 2014

Copy link to clipboard

Copied

I'm getting the same error, does this happen on both AIR 15 and the AIR 15 beta?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2014 0
Participant ,
Oct 30, 2014

Copy link to clipboard

Copied

Yes, I tried the two most recent beta releases yesterday as well as the stable release

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2014 0
Explorer ,
Oct 30, 2014

Copy link to clipboard

Copied

Previous Air sdk 15.0.0.274 seemed fine. 15.0.0.349 causing issues. 

Maybe adobe will update us on this bug?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2014 1
Adobe Employee ,
Nov 02, 2014

Copy link to clipboard

Copied

Hi,

Thanks for reporting the issue. We are aware of this issue and we are working on it. We also observed that even after the error, app is installed in some cases and it's visible on relaunch of iOS Simulator.

Thanks

Govind

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2014 0
Community Beginner ,
Nov 06, 2014

Copy link to clipboard

Copied

Your observation doesn't seem the be consistent (we see the app is not installed in the simulator in a lot of the cases) but even when it is, it doesn't really help with debugging etc running an app in a detached simulator without debugger.

Can you please advise when this issue is expected to be resolved?


Thanks!

Michael.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2014 0
Contributor ,
Nov 03, 2014

Copy link to clipboard

Copied

I'm getting this error as well. The problem exhibits in IDE (IntelliJ IDEA 14) and command line adt -installApp as well.

Details: pure ActionScript AIR 15.0.0.349, Xcode 6.1, iOS 8.1 SDK, OS X 10.10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2014 0