Highlighted

FlashRunTimeExtensions error

New Here ,
Apr 29, 2014

Copy link to clipboard

Copied

Hello. I don't know exactly where to post this because it is not specific to any Adobe software

I have to build some project in C++ which uses FlashRunTimeExtensions.lib functions to interface with Unity.

The first thing is I have to build for x64 architectures. So I build with Visual Studio in Release x64.

I get the following message from the linker:

error LNK2019: unresolved external symbol xxxx referenced in function xxxx. This 16 times. All this symbols are provided by the FRTE.lib.

It seems I build with the good options to include this library because it worked in 32 bits and I use almost the same options with 64 bits(same include and lib paths).

I wonder if it is due to differences with 32/64 bits(this lib is maybe not builded in 64 bits) or if I'm getting wrong in the project configuration.

Thanks in advance for all your answers

TOPICS
Performance issues

Views

286

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

FlashRunTimeExtensions error

New Here ,
Apr 29, 2014

Copy link to clipboard

Copied

Hello. I don't know exactly where to post this because it is not specific to any Adobe software

I have to build some project in C++ which uses FlashRunTimeExtensions.lib functions to interface with Unity.

The first thing is I have to build for x64 architectures. So I build with Visual Studio in Release x64.

I get the following message from the linker:

error LNK2019: unresolved external symbol xxxx referenced in function xxxx. This 16 times. All this symbols are provided by the FRTE.lib.

It seems I build with the good options to include this library because it worked in 32 bits and I use almost the same options with 64 bits(same include and lib paths).

I wonder if it is due to differences with 32/64 bits(this lib is maybe not builded in 64 bits) or if I'm getting wrong in the project configuration.

Thanks in advance for all your answers

TOPICS
Performance issues

Views

287

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 29, 2014 0

Have something to add?

Join the conversation