Highlighted

Flex 4.6 AIR 19 iOS 9 Package fail on Flash Builder 4.7

Community Beginner ,
Sep 22, 2015

Copy link to clipboard

Copied

I keep getting this error.

ld: library not found for -lgcc_s.1

ld: library not found for -lSystem.B

Compilation failed while executing : ld64

Tried different settings inside the Platform Option file to package ANE, the ANE itself is packaged without error messages.

I got this error when I updated to xcode 7 including iOS 9 SDK to build my native extension. I updated Flash Builder to Air 19 released today but nothing changed.

TOPICS
Performance issues

Views

721

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Flex 4.6 AIR 19 iOS 9 Package fail on Flash Builder 4.7

Community Beginner ,
Sep 22, 2015

Copy link to clipboard

Copied

I keep getting this error.

ld: library not found for -lgcc_s.1

ld: library not found for -lSystem.B

Compilation failed while executing : ld64

Tried different settings inside the Platform Option file to package ANE, the ANE itself is packaged without error messages.

I got this error when I updated to xcode 7 including iOS 9 SDK to build my native extension. I updated Flash Builder to Air 19 released today but nothing changed.

TOPICS
Performance issues

Views

722

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 22, 2015 1
Community Beginner ,
Sep 24, 2015

Copy link to clipboard

Copied

There seems to be a solution following this thread.

Flex 4.6 AIR 19 iOS 9 ADT package fail: library not found for -ISystem.B

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2015 0