Highlighted

Getting PowerPC Error Message On Intel Mac 10.11.6

Explorer ,
Aug 20, 2019

Copy link to clipboard

Copied

We have a client that has an intel mac and went to update to a new version of our adobe air desktop app when they started getting this error message

You can’t open the application "our app" because PowerPC applications are no longer supported.

She isn't on a powerpc computer. We've uninstalled adobe air and our app and reinstalled the latest version numerous times with no change to the error message.

"Adobe AIR Application Installer[1420]: Application Installer begin with version 32.0.0.125 on Mac OS 10.11.6 x86"

We do not have any other clients who are experiencing this issue nor can we reproduce this issue on our macs.

Any suggestions

Issue resolved. this is a bug specific to max os 10.11.6 and it is a corrupted launch services database

solutions are as follows:

1. restart computer (didn't work for us)

2. move application from application to desktop. (this worked for us)

3. run this command

/System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/LaunchServices.framework/Versions/A/Support/lsregister -kill -r -domain local -domain user

TOPICS
Performance issues

Views

422

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Getting PowerPC Error Message On Intel Mac 10.11.6

Explorer ,
Aug 20, 2019

Copy link to clipboard

Copied

We have a client that has an intel mac and went to update to a new version of our adobe air desktop app when they started getting this error message

You can’t open the application "our app" because PowerPC applications are no longer supported.

She isn't on a powerpc computer. We've uninstalled adobe air and our app and reinstalled the latest version numerous times with no change to the error message.

"Adobe AIR Application Installer[1420]: Application Installer begin with version 32.0.0.125 on Mac OS 10.11.6 x86"

We do not have any other clients who are experiencing this issue nor can we reproduce this issue on our macs.

Any suggestions

Issue resolved. this is a bug specific to max os 10.11.6 and it is a corrupted launch services database

solutions are as follows:

1. restart computer (didn't work for us)

2. move application from application to desktop. (this worked for us)

3. run this command

/System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/LaunchServices.framework/Versions/A/Support/lsregister -kill -r -domain local -domain user

TOPICS
Performance issues

Views

423

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 20, 2019 0
Explorer ,
Aug 20, 2019

Copy link to clipboard

Copied

Issue resolved. this is a bug specific to max os 10.11.6 and it is a corrupted launch services database

solutions are as follows:

1. restart computer (didn't work for us)

2. move application from application to desktop. (this worked for us)

3. run this command

/System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/LaunchServices.framework/Versions/A/Support/lsregister -kill -r -domain local -domain user

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2019 0