Highlighted

GPU desktop perfomance problem

Explorer ,
Jul 21, 2014

Copy link to clipboard

Copied

I am developing an interactiv, fullscreen, AIR application with stage3D and running into a strange performance issue.

Visually the application consists of a few  floating texts that need to animate very smoothly/slowly/organically, instead they are stuttering.

I have tried the application on a variey of machines (i5, i7 ... 3400mHz, solid disk, 16gb ram, etc… …windows7) and several good cards (nvidia quadro k4000 and AMD firepro w7000), variety of configurations - the results are always bad.

The very odd thing I discovered by pure chance is this:

if I run chrome browser(32 bit) in the background, the app performs perfectly...even on an average machine.

Obviously I am doing something wrong, but searching all over the place, I cannot drum up a clue. Simply leaving chrome running in the background is not a viable solution in this situation. Can anyoine point me in the right direction or has had a similiar situation. Would be very grateful.

TOPICS
Development

Views

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

GPU desktop perfomance problem

Explorer ,
Jul 21, 2014

Copy link to clipboard

Copied

I am developing an interactiv, fullscreen, AIR application with stage3D and running into a strange performance issue.

Visually the application consists of a few  floating texts that need to animate very smoothly/slowly/organically, instead they are stuttering.

I have tried the application on a variey of machines (i5, i7 ... 3400mHz, solid disk, 16gb ram, etc… …windows7) and several good cards (nvidia quadro k4000 and AMD firepro w7000), variety of configurations - the results are always bad.

The very odd thing I discovered by pure chance is this:

if I run chrome browser(32 bit) in the background, the app performs perfectly...even on an average machine.

Obviously I am doing something wrong, but searching all over the place, I cannot drum up a clue. Simply leaving chrome running in the background is not a viable solution in this situation. Can anyoine point me in the right direction or has had a similiar situation. Would be very grateful.

TOPICS
Development

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 21, 2014 0

Have something to add?

Join the conversation