Highlighted

htmlLoader webkit - Google translate not working. Any ideas why?

Participant ,
Feb 10, 2015

Copy link to clipboard

Copied

Hello All.

I am using the htmlLoader to display a web page in an AIR app for a kiosk set-up. I also wanted to have a Spanish option to view the kiosk. The website that am loading uses Google translate to convert all of the text to Spanish. But when I view the site in the htmlLoader the Google Translate bar spins and spins and sits and 0% translated.

Has anyone had any experience with this?

I posted this same question on the Google Translate forum but so far no response.

Thank you for any input you may have.

TOPICS
Performance issues

Views

187

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

htmlLoader webkit - Google translate not working. Any ideas why?

Participant ,
Feb 10, 2015

Copy link to clipboard

Copied

Hello All.

I am using the htmlLoader to display a web page in an AIR app for a kiosk set-up. I also wanted to have a Spanish option to view the kiosk. The website that am loading uses Google translate to convert all of the text to Spanish. But when I view the site in the htmlLoader the Google Translate bar spins and spins and sits and 0% translated.

Has anyone had any experience with this?

I posted this same question on the Google Translate forum but so far no response.

Thank you for any input you may have.

TOPICS
Performance issues

Views

188

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 10, 2015 0

Have something to add?

Join the conversation