Highlighted

iOS 8 beta - Air apps not starting on iOS8

Explorer ,
Jun 30, 2014

Copy link to clipboard

Copied

Hi there, I had some old apps released using AIR sdk 3.4 back in Sep 2012, and because they were working fine, I never updated with newer AIR sdks.

Today I installed iOS 8 beta on my ipad mini and tried out my apps and all the Air apps are not starting at all, just blank black screen.

On the console this is the message:

Jun 30 21:41:14 KHUNDAGAs-iPad com.apple.xpc.launchd[1] (UIKitApplication:net.asuult.radio969[0xaac8][414]) <Notice>: Service exited due to signal: Killed: 9

Jun 30 21:41:14 KHUNDAGAs-iPad SpringBoard[43] <Warning>: Application 'UIKitApplication:net.asuult.radio969[0xaac8]' quit via signal.




I wonder, is it because my Air sdk used is older, 3.4, or are there any other issues about iOS 8 that I am not aware of?

TOPICS
Development

Views

343

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

iOS 8 beta - Air apps not starting on iOS8

Explorer ,
Jun 30, 2014

Copy link to clipboard

Copied

Hi there, I had some old apps released using AIR sdk 3.4 back in Sep 2012, and because they were working fine, I never updated with newer AIR sdks.

Today I installed iOS 8 beta on my ipad mini and tried out my apps and all the Air apps are not starting at all, just blank black screen.

On the console this is the message:

Jun 30 21:41:14 KHUNDAGAs-iPad com.apple.xpc.launchd[1] (UIKitApplication:net.asuult.radio969[0xaac8][414]) <Notice>: Service exited due to signal: Killed: 9

Jun 30 21:41:14 KHUNDAGAs-iPad SpringBoard[43] <Warning>: Application 'UIKitApplication:net.asuult.radio969[0xaac8]' quit via signal.




I wonder, is it because my Air sdk used is older, 3.4, or are there any other issues about iOS 8 that I am not aware of?

TOPICS
Development

Views

344

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 30, 2014 0
Pahup LATEST
Adobe Employee ,
Jun 30, 2014

Copy link to clipboard

Copied

Hi,

Yes, there have been significant differences since we released AIR SDK 3.4, we recommend try building your app with latest AIR SDK (14.0.0.110) and see if that solves the problem.

-Thanks

Pahup

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 30, 2014 0