Highlighted

iOS: Cannot proceed with delivery: an existing transporter is currently uploading this package

Explorer ,
Jul 30, 2015

Copy link to clipboard

Copied

When trying to upload new iOS app version from Apple Application Loader it says:

Cannot proceed with delivery: an existing transporter is currently uploading this package

I see this has solution if I was using Xcode for native iOS project. But I'm using Adobe AIR + Flex compiler. Flex SDK 4.13.0, FlashPlayer16 Using the same configuration before I did not have any problems. Targeting swf 27.

Any ideas ?

TOPICS
Performance issues

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

iOS: Cannot proceed with delivery: an existing transporter is currently uploading this package

Explorer ,
Jul 30, 2015

Copy link to clipboard

Copied

When trying to upload new iOS app version from Apple Application Loader it says:

Cannot proceed with delivery: an existing transporter is currently uploading this package

I see this has solution if I was using Xcode for native iOS project. But I'm using Adobe AIR + Flex compiler. Flex SDK 4.13.0, FlashPlayer16 Using the same configuration before I did not have any problems. Targeting swf 27.

Any ideas ?

TOPICS
Performance issues

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 30, 2015 0

Have something to add?

Join the conversation