Highlighted

[mac][osx 10.10] idb -install myapp.ipa does not install on iOS 8.2?

New Here ,
Mar 17, 2015

Copy link to clipboard

Copied

I have updated my device to iOS 8.2 and it seems that installing an .ipa via command line doesn't work -- it simply fails silently. If I sync via iTunes it does add the app to the phone. Is that something other people have seen or am I doing something wrong?

Tried with SDK 16.0.0.292 and 17.0.0.124

full command is

idb -install app.ipa 135 (the device number at the moment)

TOPICS
Performance issues

Views

371

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

[mac][osx 10.10] idb -install myapp.ipa does not install on iOS 8.2?

New Here ,
Mar 17, 2015

Copy link to clipboard

Copied

I have updated my device to iOS 8.2 and it seems that installing an .ipa via command line doesn't work -- it simply fails silently. If I sync via iTunes it does add the app to the phone. Is that something other people have seen or am I doing something wrong?

Tried with SDK 16.0.0.292 and 17.0.0.124

full command is

idb -install app.ipa 135 (the device number at the moment)

TOPICS
Performance issues

Views

372

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 17, 2015 0
Adobe Employee ,
Mar 19, 2015

Copy link to clipboard

Copied

Hi Denis

We tried this issue on a Mac 10.10 with 17.0.0.124 build but the issue is not reproducible at our end on a 8.2 device. If possible could you please share a sample application on which this issue is reproducible?

Regards

Abhinav

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 19, 2015 0
dns_r5 LATEST
New Here ,
Mar 27, 2015

Copy link to clipboard

Copied

for whatever reason, it seems to work after installing via itunes. i'm not sure, maybe it was a bit of bad luck day

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 27, 2015 0