Highlighted

Missing 64bit support

Participant ,
Jul 15, 2016

Copy link to clipboard

Copied

Hi!

since two days Im getting this message: Error  90086 missing 64 bit support ....

Im using Flash Professional CC 2015, and AIR SDK : 21.0.0.215 (I also tried with SDK 19) I

published IPAs to the store 3 days ago !!!! today this message is popping up.

I realy need to upload two IPAs to the store.

Please help

regards

Michael

TOPICS
Development

Views

777

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Missing 64bit support

Participant ,
Jul 15, 2016

Copy link to clipboard

Copied

Hi!

since two days Im getting this message: Error  90086 missing 64 bit support ....

Im using Flash Professional CC 2015, and AIR SDK : 21.0.0.215 (I also tried with SDK 19) I

published IPAs to the store 3 days ago !!!! today this message is popping up.

I realy need to upload two IPAs to the store.

Please help

regards

Michael

TOPICS
Development

Views

778

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 15, 2016 0
Adobe Community Professional ,
Jul 15, 2016

Copy link to clipboard

Copied

Are you using any ANEs? If you are, check if there is an update to them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 15, 2016 0
Participant ,
Jul 15, 2016

Copy link to clipboard

Copied

No there are no ANEs in the project. I use a phsysic libraray BOX2D.swc

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 15, 2016 0
Participant ,
Jul 16, 2016

Copy link to clipboard

Copied

Anybody there ?  is somebody able to upload an IPA file generated with Adobe Animate CC ?

thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2016 0
Community Beginner ,
Jul 18, 2016

Copy link to clipboard

Copied

Exactly the same problem here. It worked perfectly a week ago but now I m getting the same message (tried even the newest AIR 22.0.0.149). please help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 18, 2016 0
Participant ,
Jul 18, 2016

Copy link to clipboard

Copied

shajby82​  So i think thta apple changed something. Im using Adobe Animate CC and I tried with Adobe Flash Prof CC, with SDK 19,sdk21,sdk22. Its the same. I wrote some mails to adobe. keep you posted here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 18, 2016 0
Community Beginner ,
Jul 18, 2016

Copy link to clipboard

Copied

thanks and yeah i think it's definitely on Apple's side..there are making some changes pretty often! Hopefully it gets resolved soon!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 18, 2016 0
Adobe Employee ,
Jul 18, 2016

Copy link to clipboard

Copied

Hi,

Thanks for reporting this issue. We have investigated this issue at our end and not able to reproduce the same.

Requesting you to kindly share with us a sample project with BOX2D.swc file used. We will investigate this issue further accordingly.

Regards,

Adobe AIR Team

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 18, 2016 0
Participant ,
Jul 18, 2016

Copy link to clipboard

Copied

Thanks for answering.

I tested on a second project. There i have no Box2d.swc  sowe can eliminate this as a problem factor.

1.  You had no problems to upload. I can't imagine. Could you upload an IPA with application loader generated with Adobe Animate and SDK22 ?

2. One week ago it works. then I made just a little change in the programm (Text writing error) and I changed the Versionnumber.

    and since two days it doesn't work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 18, 2016 0
New Here ,
Jul 19, 2016

Copy link to clipboard

Copied

Is there something in the IPA package that we can look at to see if it is set correctly?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2016 0
New Here ,
Jul 19, 2016

Copy link to clipboard

Copied

I have the same problem. I can install to my iPhone 6 plus OK with dev. credentials and works great. However when I try to upload the publishing version to the App Store, I get the a Missing 64-Bit ERROR.

I have updated to Adobe Animate CC 2015.2 Release (Build 15.2.0.66) and have Adobe Air SDK 22.0.0.152 at this time all this is the most current version. Also using Application Loader 3.0 (620). Removed all ANES to rule it out.

Previous upload published version was about 4 months ago, no problem. However now I get: ERROR - Missing 64-bit...

PS: I do NOT have Xcode in my Mac however, not enough space...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2016 0
Participant ,
Jul 19, 2016

Copy link to clipboard

Copied

Which MAC OS is running ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2016 0
New Here ,
Jul 19, 2016

Copy link to clipboard

Copied

Capitan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2016 0
New Here ,
Jul 19, 2016

Copy link to clipboard

Copied

FYI: I followed instructions on thread 1661538 and I got the following from the extracted IPA file. Which according to the thread means that you have a universal app. 64 and 32 bit however this IPA file got the 64 Bit Support Error using App Loader

USING TERMINAL:

My-MacBook-Air:FolderTest myUsername$ file Payload/MyApp.app/MyApp

Payload/MyApp.app/MyApp: Mach-O universal binary with 2 architectures

Payload/MyApp.app/MyApp (for architecture armv7): Mach-O executable arm

Payload/MyApp.app/MyApp (for architecture arm64): Mach-O 64-bit executable

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2016 0
mente12 LATEST
New Here ,
Jul 19, 2016

Copy link to clipboard

Copied

I am copying the message here from other thread as it deals with the same problem:

No more 64-Bit support error. (After many hours, I thought it was something I had done) BTW: I was using Application Loader from iTunesConnect which I think is older 3.0.

  1. I updated XCode 7... using the Mac App Store.
  2. Run XCode right-click on the icon on the bottom bar.
  3. Select Open Developer Tools
  4. Select Application Loader (Version is 3.5 (921)

I hope this saves some people lots of time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2016 0