Highlighted

StageWebView suddenly can't load embed YouTube video

Explorer ,
Feb 28, 2014

Copy link to clipboard

Copied

Once we developed app for Mobile Device with Adobe Air, we need embed the Youtube video to the app. For easiest way, we use StageWebView of AIR, so we can directly load Youtube Embed video like a frame.

It used to be working. But from today, it suddenly not working. the video just show the blank screen or "An error occurred while performing this operation." message.

I think Youtube may change some setting of its video pages. The youtube homepage or search page are still working in StageWebView.

TOPICS
Development

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

StageWebView suddenly can't load embed YouTube video

Explorer ,
Feb 28, 2014

Copy link to clipboard

Copied

Once we developed app for Mobile Device with Adobe Air, we need embed the Youtube video to the app. For easiest way, we use StageWebView of AIR, so we can directly load Youtube Embed video like a frame.

It used to be working. But from today, it suddenly not working. the video just show the blank screen or "An error occurred while performing this operation." message.

I think Youtube may change some setting of its video pages. The youtube homepage or search page are still working in StageWebView.

TOPICS
Development

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 28, 2014 0
Participant ,
Mar 04, 2014

Copy link to clipboard

Copied

I saw this last week - I have never used StageWebView before for displaying video but decided to give it a go. 

Just kept getting a black screen in the simulator when trying to run a video from YouTube - I assumed there was some kind of issue running it with YouTube so I looked for another way to do what I wanted. 

Have you raised a bug report?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2014 0
Explorer ,
Mar 04, 2014

Copy link to clipboard

Copied

No, I didn't raise bug report. It looks working in my ipad now. The simulator on PC is still not working. But for device it is OK now. I submitted it to Youtube at same time. I think Youtube may did some change. How to sumbit bug report?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2014 0