Highlighted

Supported devices for AIR runtime?

Participant ,
Apr 28, 2014

Copy link to clipboard

Copied

I have a few different Android devices I test AIR mobile apps on. One of them is a few years old and running Android 4.0. I can install AIR 4.0 apps with a captive runtime on the device and they run fine; however if I try to install Adobe AIR from Google Play, it says my device isn't supported.

Why would a captive AIR 4 runtime work but the Google Play version be unsupported? Is there a list of the system requirements for the latest version of AIR on Google Play anywhere? I'd like to avoid using the captive runtime during testing since it greatly slows compile time and wears the device's memory more rapidly.

TOPICS
Development

Views

178

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Supported devices for AIR runtime?

Participant ,
Apr 28, 2014

Copy link to clipboard

Copied

I have a few different Android devices I test AIR mobile apps on. One of them is a few years old and running Android 4.0. I can install AIR 4.0 apps with a captive runtime on the device and they run fine; however if I try to install Adobe AIR from Google Play, it says my device isn't supported.

Why would a captive AIR 4 runtime work but the Google Play version be unsupported? Is there a list of the system requirements for the latest version of AIR on Google Play anywhere? I'd like to avoid using the captive runtime during testing since it greatly slows compile time and wears the device's memory more rapidly.

TOPICS
Development

Views

179

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 28, 2014 0
Engaged ,
Apr 30, 2014

Copy link to clipboard

Copied

Not sure why you would be having issues. I just looked at the Play Store page for Adobe AIR and it says the minimum requirements are Android 2.3 and up. What device are you specifically using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2014 0