Highlighted

This application requires a version of adobe air which cannot be found

New Here ,
Oct 29, 2015

Copy link to clipboard

Copied

I get this error when I am trying to run an application called Pipeliner, which requires Adobe Air. I have uninstalled and reinstalled latest versions of both Adobe and Pipeliner. Can anyone advise as to what the problem may be?

TOPICS
Performance issues

Views

304

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

This application requires a version of adobe air which cannot be found

New Here ,
Oct 29, 2015

Copy link to clipboard

Copied

I get this error when I am trying to run an application called Pipeliner, which requires Adobe Air. I have uninstalled and reinstalled latest versions of both Adobe and Pipeliner. Can anyone advise as to what the problem may be?

TOPICS
Performance issues

Views

305

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 29, 2015 0

Have something to add?

Join the conversation