Highlighted

Which AIR version for android:minSdkVersion="8"

Community Beginner ,
May 21, 2017

Copy link to clipboard

Copied

AIR 25 has a min android version of 14. I have an old game that I would like to update, it was built on an very old version of AIR and targeted 8.

Does anyone know what the newest version of AIR I can use to target android:minSdkVersion="8"?

Cheers,
Steven.

TOPICS
Development

Views

278

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Which AIR version for android:minSdkVersion="8"

Community Beginner ,
May 21, 2017

Copy link to clipboard

Copied

AIR 25 has a min android version of 14. I have an old game that I would like to update, it was built on an very old version of AIR and targeted 8.

Does anyone know what the newest version of AIR I can use to target android:minSdkVersion="8"?

Cheers,
Steven.

TOPICS
Development

Views

279

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 21, 2017 0
Adobe Community Professional ,
May 21, 2017

Copy link to clipboard

Copied

I haven't tested this to see if it would work, but it may we worth trying AIR 25 or 26 and including this part in your app-descriptor manifestAdditions section:

<uses-sdk android:minSdkVersion="8"/>

see if that overrides the AIR default, and also whether the app still works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 21, 2017 0