2 identical pieces of audio are out of sync

New Here ,
Oct 05, 2021 Oct 05, 2021

Copy link to clipboard

Copied

I am an Animate newbie so there may be a very obvious feature I'm missing, but I imported a .mp4 video for use as animation reference, and then converted the audio from that video to an mp3 to layer under my animation. However, while the audio in the mp4 video syncs up perfectly with my animation, the audio track I import is always out of sync. It starts at the same time, and I've tried adjusting the starting point to fit better, but it always ends up out of sync in a matter of seconds. What is going on?

TOPICS
Timeline

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 05, 2021 Oct 05, 2021

Copy link to clipboard

Copied

Solved it, the source audio was at a different framerate. The video automatically adjusts to the document's framerate but the audio does not.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 05, 2021 Oct 05, 2021

Copy link to clipboard

Copied

LATEST

Yeah always have to make sure your frame rate matches the audio. 


Multimedia Developer, Character Creator, and Animator.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines