Actionscript 1.0 is no longer supported dialog...

Explorer ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

Screen Shot 2021-07-22 at 9.29.11 PM.png

 

This dialog started showing up today. Never seen it before. 

 

I've been working with Animate for 20 years. I have no Actionscript 1.0 code in my docs, and even if I create a brand new doc, create only one Symbol in that doc, close and reopen, I still get this.

 

This is driving me nuts, as it presents four times every time I go to debug. And it is very slow to respond. 

 

Please tell me how to get rid of this!

Views

58

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

i've only seen that when opening old fla that contain as1.  i haven't seen that in years.

 

what animate version are your using?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 24, 2021 Jul 24, 2021

Copy link to clipboard

Copied

Latest version - 21.07.

 

I did open a file which contained Actionscript 1.0 code. But after closing that file, restarting my iMac, and reinstalling Animate, I still get the dialog every time I use debug.

 

As I mentioned, even if I create a new AS3 doc, and populate it with a single MovieClip, the dialog appears.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 24, 2021 Jul 24, 2021

Copy link to clipboard

Copied

LATEST

report the bug here, https://www.adobe.com/products/wishform.html

 

then, reset your preferences  - https://helpx.adobe.com/animate/using/set-preferences.html

 

if that fails:

 

uninstall animate including preferences, https://helpx.adobe.com/creative-cloud/help/uninstall-remove-app.html

restart your computer

reinstall animate

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines