• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Adobe Animate sound not working! Help!!!

New Here ,
Aug 26, 2022 Aug 26, 2022

Copy link to clipboard

Copied

The sound in my animate project will not play. The file is .wav, 44kHz, 16 bit, project is actionscript 3.0 and the sync is set to stream. 

 

I screen recorded my project at youtube.com/watch?v=fuaQEXXoJbc

 

Help is very much appreciated, please. I have been trying to get this to work for 3 hours. Thank you in advance.

 

 

TOPICS
Error , Other

Views

71

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 26, 2022 Aug 26, 2022

Copy link to clipboard

Copied

open the problematic sound in audition and then resave with the same settings.  import that resaved sound.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 27, 2022 Aug 27, 2022

Copy link to clipboard

Copied

LATEST

Don't use wav. Use MP3. Its should work better for you. Shoot 48kHz and 32 bit. The quality is much better.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines