Adobe Flash Audio Weird???

New Here ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

Hello, I've been searching for an answer on this but can't seem to find one. I set my audio to sync, and while the audio does play while I scroll through the timeline, the audio is completely messed up. It plays fine when I press play, and the mp3 file is just fine. I have what the audio sounds like here, no video to go with it though because my computer can't do that 💔 basically very... choppy, I guess.

Video (read desc plz)

 

ty for ur help ❤️ if you need any more information I'm happy to provide it 🙂

Views

40

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

Check your source file in an audio application.

If it is not, convert it to 16bit 44100Hz and save it as PCM WAV.

Import again to see if there is any improvement.

 

Nick - Character Designer and Animator, Flash user since 1998
Member of the Flanimate Powertools Team - extensions for character animation

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 11, 2021 Dec 11, 2021

Copy link to clipboard

Copied

LATEST

Try these settings. 

 

Screen Shot 2021-12-11 at 1.02.36 PM.png


Multimedia Developer, Character Creator, and Animator.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines