Animate animation problems showing on Windows computers

New Here ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

Hello,

I have made an adobe animate animation and it works great on all Mac devices but when the client is viewing this animation on a windows device, phone, tablet, desktop, running Windows OS 10 Pro and Windows 10 enterprise, the field on the web page is blank. Has anyone had this issue or have any thoughts on this. The link to the page is here: 

https://greatersanmarcostx.com/vision2025

 

Any help would be appreciated.

Thank you,

Ralph

Views

188

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

Did you check the developer console for errors?

  • Firefox: Uncaught InternalError: too much recursion
  • Chrome: Uncaught RangeError: Maximum call stack size exceeded

 

Let me guess... you have some really long tweens with animated masks.

 

https://community.adobe.com/t5/animate/canvas-masking-causes-rangeerror-maximum-call-stack-size-exce...

 

https://stackoverflow.com/questions/7826992/browser-javascript-stack-size-limit

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

LATEST

I didn't check, the web guy just told me that all windows systems on all browsers just show a blank link on the web page. But, yes there are some long tweens. Let me look at your link. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines