Animate crashes opening files containing videos or when I try uploading MP4

Community Beginner ,
Feb 03, 2022 Feb 03, 2022

Copy link to clipboard

Copied

Hi,

Beginning yesterday my Animate CC will crash everytime I try opening Animate files I worked on last week that had reference videos (MP4) on them or if I try to upload MP4 videos.

Furthermore to rub salt on the wound this triggers a process called "CEPHtmlEngine Helper" that basically runs your CPU like crazy and overheats your machine.

There is an Adobe Help page about the CEPHtml problem (Here: https://helpx.adobe.com/x-productkb/global/high_cpu_usage_cephtmlengine.html) but the solution doesnt help with the animate file not working. Also its easier to just stop the process on your activity monitor BTW.

I am a Freelancer and depend on Animate for my job and all my files I have been working for a project have Reference videos... They are now Bricked and I am having to re-do a lot of work.
When will Adobe adress this problem?

TOPICS
Error , Import and export , Performance , Product issue

Views

144

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2022 Feb 03, 2022

Copy link to clipboard

Copied

Hi, 

I had the same problem of you. I've resolved it downloading an older version of Adobe Animate. Hope it could be useful for you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 03, 2022 Feb 03, 2022

Copy link to clipboard

Copied

Thanks for the answer. This seems like a short-term solution right? Some clients need to share Animate files and If I have an old version I cant open their updated version. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2022 Feb 03, 2022

Copy link to clipboard

Copied

Of course adobe has to fix the newest version!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

@Arthur229839811m04  Sorry for the inconvenience caused. To help us understand the issue can you please share the sample fla file ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

Hi Arvind, 
Unfortunatelly no since I am still on an NDA contract. But from what I ganther: Any files that had .mp4s attached will crash Animate and generate that process. The same happens if I try to import an .mp4 on a fresh Animate project. I sent a report when these things happened last Wednesday & Thursday (02/02 & 02/03).
My work-around was to take the renders I fortunatelly made days before the crash and render them as .jpg sequences since these apparently do not trigger the bug when I import them. 
Let me know if I can help in any way.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

@Arthur229839811m04  Nevermind !! We are aware of this issue and working on a fix.

 

Thanks!

Arvind

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

Good luck to you and your team on the fixes!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

What version you running? Have you tried downgradeing? Have you tried a uninstall and a reinstall? 


Multimedia Developer, Character Creator, and Animator.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

Hey I am running the latest. My client also is running on the latest so If I downgrade I wont be able to open his files. If this was a solo project I would have done it since it was reccomended on a earlier answer. Thanks for you input!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

LATEST

Hi @Arthur229839811m04 Just wanted to let you know that the issue with importing a h264 video on Mac is fixed in Animate 22.0.4 update released today. Please update your copy of Animate to the latest using Creative Cloud desktop app to avail the fix.

 

Thanks!

Mohan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines