• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Animate fails to install (initially failed to update, now it needs to install alltogether)

Explorer ,
May 10, 2023 May 10, 2023

Copy link to clipboard

Copied

I simply clicked update in Adobe Cloud to update Animate (which was initially installed), then it failed citing something along the lines of (the system prevented adobe cloud from moving something or other...).

That being said, I disabled System Integrity Protections (SIP) on my M1 iMac 8GB ram w/ Ventura 13.3, and continue to get the same prompts when attempting to update Animate. 

 

Any one know how to fix this?


Thanks. 

Views

604

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , May 11, 2023 May 11, 2023

I couldn't even find that specific folder, but at first I simply changed the few folders I found in the Package Contents folder of the app, to read and write. But that also failed when attempting an install.

What finally worked is just simply trashing the entire app folder in finder, and then reinstalling. 

That did it.

 

Even trying to uninstall the app via the uninstall app alias found in the app folder, was failing to uninstall. 

Anyway, just thought others would like to know. 

Thanks. 

Votes

Translate

Translate
Explorer ,
May 10, 2023 May 10, 2023

Copy link to clipboard

Copied

This is the error log by the way:

Exit Code: 146
-------------------------------------- Summary --------------------------------------
 - 2 fatal error(s), 0 error(s), 1 warnings(s) 

FATAL: Error (Code = 146) executing in command 'MoveDirectoryCommand' for package: 'AdobeAnimate23.0-mul', version:23.0.2.103
FATAL: Error occurred in install of package (Name: AdobeAnimate23.0-mul Version: 23.0.2.103). Error code: '146'
WARN: Failed to move directory '/Volumes/The Void/.adobeTemp/923700E8-46EE-4716-A2C3-AAA72692CA17/1/mul/AppFiles/Adobe Animate 2023.app/Contents/_CodeSignature' to '/Volumes/The Void/_vApps/Adobe Animate 2023/Adobe Animate 2023.app/Contents/_CodeSignature'

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 10, 2023 May 10, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 11, 2023 May 11, 2023

Copy link to clipboard

Copied

I couldn't even find that specific folder, but at first I simply changed the few folders I found in the Package Contents folder of the app, to read and write. But that also failed when attempting an install.

What finally worked is just simply trashing the entire app folder in finder, and then reinstalling. 

That did it.

 

Even trying to uninstall the app via the uninstall app alias found in the app folder, was failing to uninstall. 

Anyway, just thought others would like to know. 

Thanks. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 11, 2023 May 11, 2023

Copy link to clipboard

Copied

LATEST

thanks for the update.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines