Animate gradient pixelated

Guest
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

Hello, 

 

I have a problem with elements that are created with gradient. The elemens of my project are created in Illustrator as vectors, exported as SVG, and when I import the elements into Animate, looks like the elements are pixelated. I tried to add gradient from Animate and I have the same problem. And when I run the project as HTML I get some warnings about Bitmaps, but I have no Bitmaps...Does anyone had a similar problem and know how to fix it?

Thank you!gradient_pixelated.pngwarnings_bitmap.JPG

Views

146

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Deleted User
May 12, 2021 May 12, 2021
I managed to find the issue. I was about the Publish Setttings\Image Settings. "Export as" was set on Texture 8 bit. That is why I had such a bad quiality on publish. 

Likes

Translate

Translate
Guest
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

LATEST

I managed to find the issue. I was about the Publish Setttings\Image Settings. "Export as" was set on Texture 8 bit. That is why I had such a bad quiality on publish. 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines