Animate no longer exports

Explorer ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

Desperation! My Animations, which previously exported flawlessly, no longer open in Media Encoder, nor do they export in ANY format. Even exporting as .mov file is useless, as QuickTime player refuses to recognize the file! I can't make money with a program that will not export! 

TOPICS
Import and export

Views

316

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 04, 2021 Aug 04, 2021
Sorry about that, I was referring to the Media Encoder version (AME - Adobe Media Encoder).  Thanks! Mohan 

Likes

Translate

Translate
Adobe Employee ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

Hi - Are you on Mac and using AME 15.4? If yes, can you please try using the previous update of AME 15.2 instead and see if that helps? There seems to be an issue with the AME update 15.4.

 

Thanks!

Mohan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

Thanks for replying, Mohan. I am on a Mac, running Big Sur version 11.5.1, but I honestly do not know what AME is (I am not very technologically informed, just a designer). While awaiting your answer, I will try to find out about more AME.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

Sorry about that, I was referring to the Media Encoder version (AME - Adobe Media Encoder). 

 

Thanks!

Mohan 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

EUREKA! Thanks so much, Mohan, for your expertise and helpfulness! Works like a charm!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

Hello Mohanaraj,
and when is adobe planning to fix ALL the issues they are having lately? Like someone said on another issue report … we are paying enough and i experience issues in almost any adobe programme … I simply do not have the time to constantly look in the forum for issue fixes … and i dont consider those small issues when i cant export my animation … my clients are waiting …

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

Hi @grafixerin Sorry about that. Would you be able to install Media Encoder version 15.2 in the interim to export the video? We are validating the fix for this issue internally and will push an update once it is done.

 

Thanks!

Mohan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

as i said there is an issue with almost every programme … i lost so much time because of this already it is ridiculous …
i did uninstall the latest AME and now i am working with 2020 … but why do you release updates when the dont work? same with the last big problem in photoshop … those are huge issues … and whilst saying that i know you are not responsible … so thx for trying to help

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

and while my video DOES export now … it does not export the sound with it … works in the swf but not the mov or the mpg

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

Hi - Can you please check whether you are using a Stream or Event sync type for the sound. If it is an Event sound, can you change the sync type by selecting a frame in Timeline panel where there is an audio and going to Properties panel > Frame > Sound and change it to Stream in Sync drop down and see if that helps?

 

Thanks!

Mohan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

LATEST

Hi @AnimatorAddict , @grafixerin 

This issue with auto launch of Media Encoder has been addressed in the latest Animate update 21.0.9 released today. Please update your copy of Animate & AME to the latest using Creative Cloud Desktop application to avail the fix.

Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines